VolunteerHub - Some VolunteerHub Sites not loading – Incident details

All systems operational

Some VolunteerHub Sites not loading

Resolved
Operational
Started about 1 month agoLasted about 16 hours

Affected

VolunteerHub

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Volunteer View

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Administrative View

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Reports & Sign-in Sheets

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Activity Logs

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Deduplication

Partial outage from 9:01 PM to 9:05 PM, Degraded performance from 9:05 PM to 12:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and we continue to monitor sites for performance issues.

  • Monitoring
    Monitoring

  • Investigating
    Investigating
    We are currently investigating this incident.