VolunteerHub - Site Outages – Incident details

All systems operational

Site Outages

Resolved
Major outage
Started 10 days agoLasted about 5 hours

Affected

VolunteerHub

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Volunteer View

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Administrative View

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Reports & Sign-in Sheets

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Activity Logs

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Deduplication

Major outage from 10:39 AM to 12:51 PM, Degraded performance from 10:42 AM to 3:35 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We continue to monitor and test, but it appears that normal functionality has been restored.

  • Update
    UTC
    Update

    We are actively investigating an intermittent network connectivity issue causing degraded performance across multiple system components. Teams are working to resolve the issue. Formatted Report access should be restored.

  • Update
    UTC
    Update

    We are still investigating intermittent network connectivity issue. This includes access to formatted Reports.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating

    We do apologize for this and are working as quickly as possible to resolve this issue. We will update this site as we have more information.