VolunteerHub - VolunteerHub Admin side issues – Incident details

All systems operational

VolunteerHub Admin side issues

Resolved
Major outage
Started 19 days agoLasted about 4 hours

Affected

VolunteerHub

Major outage from 12:14 PM to 12:50 PM, Partial outage from 12:14 PM to 12:50 PM, Operational from 12:14 PM to 12:50 PM, Major outage from 12:50 PM to 12:59 PM, Partial outage from 12:50 PM to 12:59 PM, Operational from 12:50 PM to 12:59 PM, Major outage from 12:59 PM to 2:07 PM, Partial outage from 1:10 PM to 2:07 PM, Degraded performance from 1:10 PM to 2:07 PM, Operational from 1:10 PM to 3:50 PM, Degraded performance from 2:07 PM to 3:50 PM, Operational from 2:07 PM to 3:50 PM

Volunteer View

Operational from 12:14 PM to 12:59 PM, Major outage from 12:59 PM to 1:10 PM, Operational from 1:10 PM to 3:50 PM

Administrative View

Partial outage from 12:14 PM to 12:59 PM, Major outage from 12:59 PM to 1:10 PM, Operational from 1:10 PM to 3:50 PM

Reports & Sign-in Sheets

Major outage from 12:14 PM to 1:10 PM, Partial outage from 1:10 PM to 2:07 PM, Operational from 2:07 PM to 3:50 PM

Activity Logs

Operational from 12:14 PM to 12:59 PM, Major outage from 12:59 PM to 1:10 PM, Operational from 1:10 PM to 3:50 PM

Deduplication

Major outage from 12:14 PM to 2:07 PM, Operational from 2:07 PM to 3:50 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Reports and Deduplication are back up. Emails are being processed and will be delivered on a delay.

  • Update
    UTC
    Update

    Sites should be back up. Continuing to investigate Formatted Reports, Deduplication, and Email Delays.

  • Update
    UTC
    Update

    We are currently investigating site outages.

  • Update
    UTC
    Update

    Short Links and Emails should be back up while we investigate other issues.

  • Investigating
    UTC
    Investigating

    Some aspects of VolunteerHub are experiencing issues with loading (including Emails, Deduplication and Formatted Reports). We do apologize for this and are working as quickly as possible to resolve this issue. We will update this site as we have more information.