VolunteerHub - VolunteerHub Site outages – Incident details

All systems operational

VolunteerHub Site outages

Resolved
Major outage
Started 25 days agoLasted 11 minutes

Affected

VolunteerHub

Major outage from 3:42 PM to 3:53 PM

Volunteer View

Major outage from 3:42 PM to 3:53 PM

Administrative View

Major outage from 3:42 PM to 3:53 PM

Reports & Sign-in Sheets

Major outage from 3:42 PM to 3:53 PM

Activity Logs

Major outage from 3:42 PM to 3:53 PM

Deduplication

Major outage from 3:42 PM to 3:53 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved and all sites are now operational.

  • Investigating
    UTC
    Investigating

    We are currently investigating site outages and pages not loading. We do apologize for this and are working as quickly as possible to resolve this issue. We will update this site as we have more information.